<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":3,"applicationTime":215,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-81716659-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>JacketsOnline.com  -  Jackets target versatile Tennessee ATH for the new-look D</title>
<meta content='JacketsOnline.com  -  Jackets target versatile Tennessee ATH for the new-look D' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-2eada6c4ef76b32c1d573f4c7ad6fd2ed16b2c21706319015a98c50ca76b4e2e.css" />

<script src="https://cdn.rivals.com/production/assets/application-b0b83d6a3a0cc15b0251203e7d430d0d1d138232889f4a35aea2b9900ab5abc6.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="+KqYB3GOTiVM0cePRDCLwzCVIJWIg58oeJzk+X/f7gG6aoYxsVabjWK7hcjQeh38APaub7F2InWhRYbva8+r4g==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://georgiatech.rivals.com/news/jackets-target-versatile-tennessee-ath-for-the-new-look-d' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/rzq63bejym1o9myojvbv' property='og:image'>
<meta content='Three-star athlete Chico Bennett has offers as a defensive&#x000A;player and as a receiver, it’s on the defensive side of the' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-03-30 17:53:42 -0500' property='article:published_time'>
<meta content='2018-03-30 17:53:43 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<meta content='Chico Bennett' property='article:tag'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "georgiatech.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='georgiatech contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .georgiatech #programming > h1 {
      background-color: #00344e !important; } }
  .georgiatech > header .notification-link .count-container {
    background-color: #00344e !important; }
  .georgiatech > header .wrapper-container {
    background-color: #00344e !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .georgiatech > header .wrapper-container {
        border-bottom: 5px solid #cc9a02 !important; } }
  .georgiatech > header .invalid-email-banner {
    background-color: #00344e;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .georgiatech > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .georgiatech > header .invalid-email-banner a:hover {
      color: #cc9a02; }
  @media screen and (max-width: 767px) {
    .georgiatech > header .mobile-header {
      background-color: #cc9a02 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .georgiatech > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .georgiatech > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .georgiatech > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .georgiatech > header .nav-row > ul,
    .georgiatech > header .third-nav {
      background-color: white !important; }
    .georgiatech > header .dropdown-toggle > i.fa {
      color: #00344e !important; } }
  .georgiatech > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #00344e; }
  
  .site-primary-font-color {
    color: #00344e; }
  
  .site-primary-background-color {
    background-color: #00344e; }
  
  .site-secondary-font-color {
    color: #cc9a02; }
  
  .site-secondary-background-color {
    background-color: #cc9a02; }
  
  :root {
    --outbrain-primary-color: #00344e;
    --outbrain-secondary-color: #cc9a02; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Georgia Tech" class="school-header" href="//georgiatech.rivals.com"><img src="https://res-3.cloudinary.com/rivals/image/upload/jp29cisfsncscantco5o" alt="Jp29cisfsncscantco5o" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//georgiatech.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;georgiatech&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//georgiatech.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;georgiatech&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733099,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Jackets target versatile Tennessee ATH for the new-look D"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='Kelly_Quinlan' name='twitter:site'>
<meta content='Jackets target versatile Tennessee ATH for the new-look D' name='twitter:title'>
<meta content='Three-star athlete Chico Bennett has offers as a defensive&#x000A;player and as a receiver, it’s on the defensive side of the' name='twitter:description'>
<meta content='https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/rzq63bejym1o9myojvbv' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1909225,"title":"Corners adjust to a new approach under Woody","slug":"corners-adjust-to-a-new-approach-under-woody","kind":"free","site_id":46,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-30T00:00:31.848-05:00","summary":"While the Georgia Tech cornerbacks have the same position\r\ncoach from a year ago, things have changed dramatically","deleted":false,"author_name":"Kelly  Quinlan","author_title":"Publisher ","permalink":"https://georgiatech.rivals.com/news/corners-adjust-to-a-new-approach-under-woody","site_name":"JacketsOnline.com","type":"Content","programming":[],"associated_links":[{"id":777,"url":"https://georgiatech.forums.rivals.com/forums/the-buzz-members-only.6/","display_text":"The Buzz","content_id":null,"created_at":"2017-03-05T14:30:09.307-06:00","updated_at":"2017-03-05T14:30:09.307-06:00","setting_id":148,"ordinality":1}]},{"id":1909071,"title":"Rivals 250 athlete Zion Puckett is looking nationally","slug":"rivals-250-athlete-zion-puckett-is-looking-nationally-2","kind":"premium","site_id":46,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-03-29T14:25:35.605-05:00","summary":"EMERSON, Ga. — Zion Puckett has well over two dozen scholarship offers and the star athlete out of Spalding (Ga.) is bei","deleted":false,"author_name":"Chad Simmons","author_title":"Rivals Recruiting Analyst ","permalink":"https://georgiatech.rivals.com/news/rivals-250-athlete-zion-puckett-is-looking-nationally","site_name":"JacketsOnline.com","type":"Content","programming":[],"associated_links":[{"id":777,"url":"https://georgiatech.forums.rivals.com/forums/the-buzz-members-only.6/","display_text":"The Buzz","content_id":null,"created_at":"2017-03-05T14:30:09.307-06:00","updated_at":"2017-03-05T14:30:09.307-06:00","setting_id":148,"ordinality":1}]},{"id":1908765,"title":"Practice Notes 3/28","slug":"practice-notes-3-28-3","kind":"free","site_id":46,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-28T18:20:01.643-05:00","summary":"ATLANTA- Georgia Tech&#x0027;s football team completed the second\r\nday of spring ball on Wednesday in much warmer and","deleted":false,"author_name":"Kelly  Quinlan","author_title":"Publisher ","permalink":"https://georgiatech.rivals.com/news/practice-notes-3-28-3","site_name":"JacketsOnline.com","type":"Content","programming":[],"associated_links":[{"id":777,"url":"https://georgiatech.forums.rivals.com/forums/the-buzz-members-only.6/","display_text":"The Buzz","content_id":null,"created_at":"2017-03-05T14:30:09.307-06:00","updated_at":"2017-03-05T14:30:09.307-06:00","setting_id":148,"ordinality":1}]},{"id":1908763,"title":"JOL TV: Paul Johnson 3/28","slug":"jol-tv-paul-johnson-3-28","kind":"free","site_id":46,"sport":"football","news_type":"team","content_type":"Content::Video","live_at":"2018-03-28T18:16:14.942-05:00","summary":"Georgia Tech head football coach Paul Johnson spoke after Wednesday&#x0027;s practice in Atlanta. He talked about defensive","deleted":false,"author_name":"Kelly  Quinlan","author_title":"Publisher ","permalink":"https://georgiatech.rivals.com/news/jol-tv-paul-johnson-3-28","site_name":"JacketsOnline.com","type":"Content","programming":[],"associated_links":[{"id":777,"url":"https://georgiatech.forums.rivals.com/forums/the-buzz-members-only.6/","display_text":"The Buzz","content_id":null,"created_at":"2017-03-05T14:30:09.307-06:00","updated_at":"2017-03-05T14:30:09.307-06:00","setting_id":148,"ordinality":1}]},{"id":1908757,"title":"JOL TV: Lamont Simmons","slug":"jol-tv-lamont-simmons-2","kind":"free","site_id":46,"sport":"football","news_type":"team","content_type":"Content::Video","live_at":"2018-03-28T18:00:21.112-05:00","summary":"Cornerback Lamont Simmons talks about his new role as senior leader and veteran of the corners as well as the new","deleted":false,"author_name":"Kelly  Quinlan","author_title":"Publisher ","permalink":"https://georgiatech.rivals.com/news/jol-tv-lamont-simmons-2","site_name":"JacketsOnline.com","type":"Content","programming":[],"associated_links":[{"id":777,"url":"https://georgiatech.forums.rivals.com/forums/the-buzz-members-only.6/","display_text":"The Buzz","content_id":null,"created_at":"2017-03-05T14:30:09.307-06:00","updated_at":"2017-03-05T14:30:09.307-06:00","setting_id":148,"ordinality":1}]},{"id":1908653,"title":"Tavaras Hardy Named Head Coach at Loyola of Maryland","slug":"tavaras-hardy-named-head-coach-at-loyola-of-maryland","kind":"free","site_id":46,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-28T13:14:52.181-05:00","summary":"THE FLATS – Georgia Tech men’s basketball assistant coach Tavaras Hardy has been named head coach at Loyola of","deleted":false,"author_name":"Staff Reports","author_title":"Special to Jacketsonline","permalink":"https://georgiatech.rivals.com/news/tavaras-hardy-named-head-coach-at-loyola-of-maryland","site_name":"JacketsOnline.com","type":"Content","programming":[],"associated_links":[{"id":777,"url":"https://georgiatech.forums.rivals.com/forums/the-buzz-members-only.6/","display_text":"The Buzz","content_id":null,"created_at":"2017-03-05T14:30:09.307-06:00","updated_at":"2017-03-05T14:30:09.307-06:00","setting_id":148,"ordinality":1}]},{"id":1908492,"title":"Top Tech QB target talks GT visit","slug":"top-tech-qb-target-talks-gt-visit","kind":"premium","site_id":46,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-27T23:55:02.104-05:00","summary":"One of the top quarterback targets\r\nfor Georgia Tech for the 2019 recruiting cycle is Wetumpka (Ala.) three-star\r\nathlete","deleted":false,"author_name":"Russell Johnson","author_title":"Recruiting Writer","permalink":"https://georgiatech.rivals.com/news/top-tech-qb-target-talks-gt-visit","site_name":"JacketsOnline.com","type":"Content","programming":[],"associated_links":[{"id":777,"url":"https://georgiatech.forums.rivals.com/forums/the-buzz-members-only.6/","display_text":"The Buzz","content_id":null,"created_at":"2017-03-05T14:30:09.307-06:00","updated_at":"2017-03-05T14:30:09.307-06:00","setting_id":148,"ordinality":1}]},{"id":1908356,"title":"GT Depth Chart in flux early ","slug":"gt-depth-chart-in-flux-early","kind":"premium","site_id":46,"sport":"football","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-03-27T15:36:22.081-05:00","summary":"Georgia Tech head coach Paul Johnson said himself it may take them a few weeks to set spring depth, but here is a stab..","deleted":false,"author_name":"Kelly  Quinlan","author_title":"Publisher ","permalink":"https://georgiatech.rivals.com/news/gt-depth-chart-in-flux-early","site_name":"JacketsOnline.com","type":"Content","programming":[],"associated_links":[{"id":777,"url":"https://georgiatech.forums.rivals.com/forums/the-buzz-members-only.6/","display_text":"The Buzz","content_id":null,"created_at":"2017-03-05T14:30:09.307-06:00","updated_at":"2017-03-05T14:30:09.307-06:00","setting_id":148,"ordinality":1}]},{"id":1908061,"title":"Practice Report 3/26","slug":"practice-report-3-26-6","kind":"free","site_id":46,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-26T18:17:14.292-05:00","summary":"ATLANTA- Georgia Tech hit the practice field for the first time this spring in very cool temperatures in helmets and sho","deleted":false,"author_name":"Kelly  Quinlan","author_title":"Publisher ","permalink":"https://georgiatech.rivals.com/news/practice-report-3-26-6","site_name":"JacketsOnline.com","type":"Content","programming":[],"associated_links":[{"id":777,"url":"https://georgiatech.forums.rivals.com/forums/the-buzz-members-only.6/","display_text":"The Buzz","content_id":null,"created_at":"2017-03-05T14:30:09.307-06:00","updated_at":"2017-03-05T14:30:09.307-06:00","setting_id":148,"ordinality":1}]},{"id":1908060,"title":"JOL TV: Will Bryan 3/26","slug":"jol-tv-will-bryan-3-26","kind":"free","site_id":46,"sport":"football","news_type":"team","content_type":"Content::Video","live_at":"2018-03-26T18:10:34.969-05:00","summary":"Senior offensive lineman Will Bryan talks about playing multiple positions, his dad&#x0027;s steak cookery skills and the","deleted":false,"author_name":"Kelly  Quinlan","author_title":"Publisher ","permalink":"https://georgiatech.rivals.com/news/jol-tv-will-bryan-3-26","site_name":"JacketsOnline.com","type":"Content","programming":[],"associated_links":[{"id":777,"url":"https://georgiatech.forums.rivals.com/forums/the-buzz-members-only.6/","display_text":"The Buzz","content_id":null,"created_at":"2017-03-05T14:30:09.307-06:00","updated_at":"2017-03-05T14:30:09.307-06:00","setting_id":148,"ordinality":1}]},{"id":1908055,"title":"JOL TV: TaQuon Marshall 3/26","slug":"jol-tv-taquon-marshall-3-26","kind":"free","site_id":46,"sport":"football","news_type":"team","content_type":"Content::Video","live_at":"2018-03-26T17:53:58.769-05:00","summary":"TaQuon Marshall talks about entering camp for the first time as the starting quarterback and what he needs to improve","deleted":false,"author_name":"Kelly  Quinlan","author_title":"Publisher ","permalink":"https://georgiatech.rivals.com/news/jol-tv-taquon-marshall-3-26","site_name":"JacketsOnline.com","type":"Content","programming":[],"associated_links":[{"id":777,"url":"https://georgiatech.forums.rivals.com/forums/the-buzz-members-only.6/","display_text":"The Buzz","content_id":null,"created_at":"2017-03-05T14:30:09.307-06:00","updated_at":"2017-03-05T14:30:09.307-06:00","setting_id":148,"ordinality":1}]},{"id":1908052,"title":"JOL TV: Paul Johnson 3/26","slug":"jol-tv-paul-johnson-3-26","kind":"free","site_id":46,"sport":"football","news_type":"team","content_type":"Content::Video","live_at":"2018-03-26T17:47:10.120-05:00","summary":"Georgia Tech head coach Paul Johnson spoke to the media after Monday&#x0027;s opening practice of spring. ","deleted":false,"author_name":"Kelly  Quinlan","author_title":"Publisher ","permalink":"https://georgiatech.rivals.com/news/jol-tv-paul-johnson-3-26","site_name":"JacketsOnline.com","type":"Content","programming":[],"associated_links":[{"id":777,"url":"https://georgiatech.forums.rivals.com/forums/the-buzz-members-only.6/","display_text":"The Buzz","content_id":null,"created_at":"2017-03-05T14:30:09.307-06:00","updated_at":"2017-03-05T14:30:09.307-06:00","setting_id":148,"ordinality":1}]},{"id":1908032,"title":"Photo Gallery: Spring Practice #1","slug":"photo-gallery-spring-practice-1-11","kind":"premium","site_id":46,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-26T16:32:58.042-05:00","summary":"ATLANTA- Georgia Tech&#x0027;s football team hit the field for the first time this year as spring practice began on Monday.","deleted":false,"author_name":"Kelly  Quinlan","author_title":"Publisher ","permalink":"https://georgiatech.rivals.com/news/photo-gallery-spring-practice-1-11","site_name":"JacketsOnline.com","type":"Content","programming":[],"associated_links":[{"id":777,"url":"https://georgiatech.forums.rivals.com/forums/the-buzz-members-only.6/","display_text":"The Buzz","content_id":null,"created_at":"2017-03-05T14:30:09.307-06:00","updated_at":"2017-03-05T14:30:09.307-06:00","setting_id":148,"ordinality":1}]},{"id":1908016,"title":"Weimerskirch opts to graduate and transfer out","slug":"weimerskirch-opts-to-graduate-and-transfer-out","kind":"free","site_id":46,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-26T15:44:52.929-05:00","summary":"Junior B-back Quaide Weimerskirch announced his decision to transfer out of Georgia Tech on the first day of Spring","deleted":false,"author_name":"Kelly  Quinlan","author_title":"Publisher ","permalink":"https://georgiatech.rivals.com/news/weimerskirch-opts-to-graduate-and-transfer-out","site_name":"JacketsOnline.com","type":"Content","programming":[],"associated_links":[{"id":777,"url":"https://georgiatech.forums.rivals.com/forums/the-buzz-members-only.6/","display_text":"The Buzz","content_id":null,"created_at":"2017-03-05T14:30:09.307-06:00","updated_at":"2017-03-05T14:30:09.307-06:00","setting_id":148,"ordinality":1}]},{"id":1907952,"title":"Hill visits the Flats, earns an offer","slug":"hill-visits-the-flats-earns-an-offer","kind":"premium","site_id":46,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-26T13:15:48.833-05:00","summary":"Three-star corner Jaydon Hill made the trip down from\r\nMadison (Ala.) to Georgia Tech on Monday for a visit. The Bob","deleted":false,"author_name":"Russell Johnson","author_title":"Recruiting Writer","permalink":"https://georgiatech.rivals.com/news/hill-visits-the-flats-earns-an-offer","site_name":"JacketsOnline.com","type":"Content","programming":[],"associated_links":[{"id":777,"url":"https://georgiatech.forums.rivals.com/forums/the-buzz-members-only.6/","display_text":"The Buzz","content_id":null,"created_at":"2017-03-05T14:30:09.307-06:00","updated_at":"2017-03-05T14:30:09.307-06:00","setting_id":148,"ordinality":1}]},{"id":1907787,"title":"Mailbag 3/25","slug":"mailbag-3-25-1","kind":"premium","site_id":46,"sport":"other sports","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-03-26T00:03:30.392-05:00","summary":"Georgia Tech spring practice kicks off on Monday and Tech fans have tons of questions leading into it. ","deleted":false,"author_name":"Kelly  Quinlan","author_title":"Publisher ","permalink":"https://georgiatech.rivals.com/news/mailbag-3-25-1","site_name":"JacketsOnline.com","type":"Content","programming":[],"associated_links":[{"id":777,"url":"https://georgiatech.forums.rivals.com/forums/the-buzz-members-only.6/","display_text":"The Buzz","content_id":null,"created_at":"2017-03-05T14:30:09.307-06:00","updated_at":"2017-03-05T14:30:09.307-06:00","setting_id":148,"ordinality":1}]},{"id":1907729,"title":"Redshirt Report: Gentry Bonds","slug":"redshirt-report-gentry-bonds","kind":"premium","site_id":46,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-25T20:23:34.422-05:00","summary":"Safety Gentry Bonds hoped to contribute right away as a\r\nYellow Jackets enrolling in January of 2017, but an injury held","deleted":false,"author_name":"Kelly  Quinlan","author_title":"Publisher ","permalink":"https://georgiatech.rivals.com/news/redshirt-report-gentry-bonds","site_name":"JacketsOnline.com","type":"Content","programming":[],"associated_links":[{"id":777,"url":"https://georgiatech.forums.rivals.com/forums/the-buzz-members-only.6/","display_text":"The Buzz","content_id":null,"created_at":"2017-03-05T14:30:09.307-06:00","updated_at":"2017-03-05T14:30:09.307-06:00","setting_id":148,"ordinality":1}]},{"id":1907396,"title":"JOL Podcast #11 with Synjyn Days","slug":"jol-podcast-11-with-synjyn-days","kind":"free","site_id":46,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-24T11:38:53.040-05:00","summary":"  In this edition of the Jacketsonline podcast, publisher Kelly Quinlan talks to former Georgia Tech athlete Synjyn","deleted":false,"author_name":"Jacketsonline","author_title":"Staff","permalink":"https://georgiatech.rivals.com/news/jol-podcast-11-with-synjyn-days","site_name":"JacketsOnline.com","type":"Content","programming":[],"associated_links":[{"id":777,"url":"https://georgiatech.forums.rivals.com/forums/the-buzz-members-only.6/","display_text":"The Buzz","content_id":null,"created_at":"2017-03-05T14:30:09.307-06:00","updated_at":"2017-03-05T14:30:09.307-06:00","setting_id":148,"ordinality":1}]},{"id":1907395,"title":"Redshirt Report: Dameon Williams","slug":"redshirt-report-dameon-williams","kind":"premium","site_id":46,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-24T11:27:34.333-05:00","summary":"Cornerback could end up being one of the most talked about\r\npositions this spring for Georgia Tech’s football program","deleted":false,"author_name":"Kelly  Quinlan","author_title":"Publisher ","permalink":"https://georgiatech.rivals.com/news/redshirt-report-dameon-williams","site_name":"JacketsOnline.com","type":"Content","programming":[],"associated_links":[{"id":777,"url":"https://georgiatech.forums.rivals.com/forums/the-buzz-members-only.6/","display_text":"The Buzz","content_id":null,"created_at":"2017-03-05T14:30:09.307-06:00","updated_at":"2017-03-05T14:30:09.307-06:00","setting_id":148,"ordinality":1}]},{"id":1907026,"title":"Tech among the early suitors for WR Jakes","slug":"tech-among-the-early-suitors-for-wr-jakes","kind":"premium","site_id":46,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-23T00:44:45.992-05:00","summary":"Finding big wide receivers who are physical is a key part of\r\nGeorgia Tech’s recruiting philosophy and one of the early","deleted":false,"author_name":"Kelly  Quinlan","author_title":"Publisher ","permalink":"https://georgiatech.rivals.com/news/tech-among-the-early-suitors-for-wr-jakes","site_name":"JacketsOnline.com","type":"Content","programming":[],"associated_links":[{"id":777,"url":"https://georgiatech.forums.rivals.com/forums/the-buzz-members-only.6/","display_text":"The Buzz","content_id":null,"created_at":"2017-03-05T14:30:09.307-06:00","updated_at":"2017-03-05T14:30:09.307-06:00","setting_id":148,"ordinality":1}]},{"id":1906604,"title":"Spring Preview: Defense","slug":"spring-preview-defense-31","kind":"premium","site_id":46,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-21T23:37:46.481-05:00","summary":"The spring will be huge for Georgia Tech football as new\r\ndefensive coordinator Nate Woody, safeties coach Shiel Wood,","deleted":false,"author_name":"Kelly  Quinlan","author_title":"Publisher ","permalink":"https://georgiatech.rivals.com/news/spring-preview-defense-31","site_name":"JacketsOnline.com","type":"Content","programming":[],"associated_links":[{"id":777,"url":"https://georgiatech.forums.rivals.com/forums/the-buzz-members-only.6/","display_text":"The Buzz","content_id":null,"created_at":"2017-03-05T14:30:09.307-06:00","updated_at":"2017-03-05T14:30:09.307-06:00","setting_id":148,"ordinality":1}]},{"id":1906511,"title":"Redshirt Report: Kelton Dawson","slug":"redshirt-report-kelton-dawson","kind":"premium","site_id":46,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-21T15:48:51.151-05:00","summary":"There are many groups with interesting position battles on\r\nthe defensive side of the ball for Georgia Tech this spring.","deleted":false,"author_name":"Kelly  Quinlan","author_title":"Publisher ","permalink":"https://georgiatech.rivals.com/news/redshirt-report-kelton-dawson","site_name":"JacketsOnline.com","type":"Content","programming":[],"associated_links":[{"id":777,"url":"https://georgiatech.forums.rivals.com/forums/the-buzz-members-only.6/","display_text":"The Buzz","content_id":null,"created_at":"2017-03-05T14:30:09.307-06:00","updated_at":"2017-03-05T14:30:09.307-06:00","setting_id":148,"ordinality":1}]}], nil, 46, nil, true); subdomain = &#x0027;georgiatech&#x0027;; aolPlayerId = &#x0027;58e686759efa8936610b8215&#x0027;; aolCompanyId = &#x0027;58e68374c7480e728bcc385f&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #00344e'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-homepage-forums ad-referer='https://georgiatech.rivals.com/news/jackets-target-versatile-tennessee-ath-for-the-new-look-d' background-color='#00344e' base-api-url='https://georgiatech.forums.rivals.com/' homepage='false' message-board-url='georgiatech.forums.rivals.com' pub-ad='null' size='size' space-id='2022733099' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://georgiatech.rivals.com/news/jackets-target-versatile-tennessee-ath-for-the-new-look-d/printable' site-name='JacketsOnline.com'></rv-share-links>
</div>
<div class='premium-icon'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-03-30 17:53:42 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1909413/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Jackets target versatile Tennessee ATH for the new-look D</h2>
<div class='header-image'><figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/rzq63bejym1o9myojvbv)'></div>
<img src="https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/rzq63bejym1o9myojvbv" alt="Rzq63bejym1o9myojvbv" />
</div>
<figcaption class='image-caption'>Bennett poses after a game last year</figcaption>
<div class='image-credit'>Chris Lee</div>
</figure>
</div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<img class='circle-img' src='https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_author_bio/ndje6psdo1kacr4awexq'>
<span>
<span class='title-sm'>
Kelly  Quinlan
&bull;
</span>
<span class='type-sm'>JacketsOnline.com</span>
<div class='type-sm'>
<a href='//twitter.com/Kelly_Quinlan' target='_blank'>@Kelly_Quinlan</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Publisher </span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/Kelly_Quinlan'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='upsell'>
<div class='preview-container'>
<div class='article-preview'></div>
<div class='fade-container'>
<div class='article-fade'></div>
<div class='st__content-block st__content-block--text article-text'>
<p>Three-star athlete Chico Bennett has offers as a defensive player and as a receiver, it’s on the defensive side of the ball that Battle Ground Academy (Tn.) star caught the eye of Georgia Tech assi...</p>

</div>

</div>
</div>
<div class='upsell-content'>
<div class='row premium-divider'>
<div class='col-sm-8 col-xs-6'>
<hr>
</div>
<div class='premium-content col-sm-8 col-xs-12'>
<div class='premium-icon'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<span>Premium Content</span>
</div>
<div class='col-sm-8 col-xs-6'>
<hr>
</div>
</div>
<h3 class='upsell-headline'>Subscribe today to read the full article and get everything Rivals has to offer.</h3>
<div class='row buttons'>
<div class='col-xs-24 col-sm-12'>
<div class='subscribe'>
<a class="btn" href="/sign_up?preselected_site_id=46">Subscribe to Rivals</a>
</div>
</div>
<div class='sign-in col-xs-24 col-sm-12'>
<a class="btn" href="/users/sign_in">Sign in</a>
</div>
</div>
<div class='value-props row'>
<ul>
<li class='value-prop fa-before fa-check'>Member-only message boards</li>
<li class='value-prop fa-before fa-check'>Exclusive highlights and recruiting interviews</li>
<li class='value-prop fa-before fa-check'>Exclusive coverage of Rivals Camp Series</li>
<li class='value-prop fa-before fa-check'>Breaking recruiting news</li>
</ul>
</div>
</div>
<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>

</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://georgiatech.rivals.com/news/jackets-target-versatile-tennessee-ath-for-the-new-look-d/printable' site-name='JacketsOnline.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":46,"legacy_id":1032,"name":"JacketsOnline.com","friendly_name":"Georgia Tech","annual_discount":null,"subdomain":"georgiatech","primary_color":"00344e","secondary_color":"cc9a02","font_color":"ffffff","short_name":"georgiatech","maple_ncaaf_team_id":4,"maple_ncaaf_endpoint":"ncaaf/teams/ggc","maple_ncaab_team_id":232,"maple_ncaab_endpoint":"ncaab/teams/gah","maple_college_id":4,"google_analytics_id":"UA-81716659-1"}' twitter-feed='{"id":46,"site_id":46,"handle":"Kelly_Quinlan","list_name":"GT-Tweets ","created_at":"2016-02-01T12:24:54.561-06:00","updated_at":"2017-03-05T14:30:28.273-06:00","hashtags":[],"usernames":["Kelly_Quinlan,Jacketsonline"],"max_number":5}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://georgiatech.rivals.com/news/jackets-target-versatile-tennessee-ath-for-the-new-look-d/printable' site-name='JacketsOnline.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733099', 'https://georgiatech.rivals.com/news/jackets-target-versatile-tennessee-ath-for-the-new-look-d');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Jackets target versatile Tennessee ATH for the new-look D";
  _sf_async_config.sections = 'content,content-football,content-football-premium,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://georgiatech.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733099",
    c7: "https://georgiatech.rivals.com/news/jackets-target-versatile-tennessee-ath-for-the-new-look-d"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fgeorgiatech.rivals.com%2Fnews%2Fjackets-target-versatile-tennessee-ath-for-the-new-look-d&c5=2022733099&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
